Web development 101 first project Section 1.3


#1

When I type
rails new my_first_rails_app

I get the error

/usr/lib/ruby/2.5.0/rubygems/core_ext/kernel_require.rb:59:in `require’: cannot load such file – bundler (LoadError)


#2

problem solved. I just updated everything after installing rails. Then the next time I ran it it said i was missing dependencies, so I installed my dependencies and tried again.