VirtualBox Error with Xubuntu

self-taught

#1

Hi, total new “The Odin Project” beginner here.
What is my problem:
When I open VirtualBox, I receive this error message:
“Failed to open the medium with following ID: {59394e67-b3c2-4fdd-8a31-ba16eb45163f}”

The given path ‘{59394e67-b3c2-4fdd-8a31-ba16eb45163f}’ is not fully qualified.

Result Code:
VBOX_E_FILE_ERROR (0x80BB0004)
Component:
MediumWrap
Interface:
IMedium {ad47ad09-787b-44ab-b343-a082a3f2dfb1}
Callee:
IVirtualBox {d0a0163f-e254-4e5b-a1f2-011cf991c38d}
Callee RC:
VBOX_E_OBJECT_NOT_FOUND (0x80BB0001)

AND when I right click on Xubuntu, a bunch of error messages pop up (which open and close too quickly for me to read), and the entire VirtualBox app closes by itself. Also, it says “Xubuntu is inaccessible”.

What exactly do I want to happen?
I want to access VirtualBox and Xubuntu to start working on “command line basics”, under “web development 101” and I want Xubuntu to be accessible

What is actually happening?
VirtualBox shuts down when I click onto Xubuntu, and when I open VirtualBox, I also receive error messages

How did I get here?
I’m not sure. I shut down Xubuntu/VirtualBox yesterday, which was working just fine and dandy, and today, it just stopped working

What have I tried so far?
I tried going into task manager, starting “as admin”, write clicking onto Xubuntu (which crashes it, screenshot below) and looking online for solutions, by searching for the result code, the error message, and other keywords, to no avail!


#2

having the same problem! I’ve tried reinstalling and that doesnt work either.


#3

I fixed having the pop ups happen! FYI, I also reinstalled VirtualBox, that did not help.
Here’s how I did it:

-Delete Xubuntu (mine is located in this file directory;)
C:\Users\Nancy\VirtualBox\VMs\Xubuntu\Xubuntu\Xubuntu.vbox

Xubuntu is still inaccessible for me, but at least the pop ups go away when I open VirtualBox!
And it doesn’t crash when I click onto the Xubuntu tab!