Virtualbox crashing


#1

I just started Odinproject a couple of days ago. Yesterday Xubuntu on Virtualbox was doing fine, but today when I tried to start it up I got this error message:

The given path ‘{478856e6-402a-487d-80e1-83a35edc08d2}’ is not fully qualified.

Fehlercode:
VBOX_E_FILE_ERROR (0x80BB0004)
Komponente:
MediumWrap
Interface:
IMedium {ad47ad09-787b-44ab-b343-a082a3f2dfb1}
Callee:
IVirtualBox {d0a0163f-e254-4e5b-a1f2-011cf991c38d}
Callee RC:
VBOX_E_OBJECT_NOT_FOUND (0x80BB0001)

Clicking on Xubuntu I get another error message, the text of which I can’t copy because Virtualbox immediately crashes, but looks something like:

Cannot attach medium […] /VboxGuestadditions.iso

I found this thread with a similar problem: VirtualBox Error: Beginner, Please help
However because Virtualbox crashes before I can get to Xubuntus Settings I can’t even begin to follow the instructions there.

Any help would be very much appreciated.


#2

I have the same problem, already tried reinstalling. Didn’t work. Help is appreciated!


#3

I also had a problem that made vbox crash. What I ended up doing was through file explorer got to where my vm was saved. In my case it was in this file path C:\Users<your username>\VirtualBox VMs
There I just deleted my vm folder. When I opened up vbox, I no longer got the error since the vm was deleted. Then I reinstalled everything. Idk what caused this problem. In my case, I think it had something to do with shutting down my vm after I was done with it that first day of using it. Now when I am done using my vm, I simply “power off” and it has been working for me since.

Let me know if this works for you, I hope it does.