Virtual Box Startup Error Message


#1

Hey everyone, I’m brand new to the program. I was able to set everything up just as it was described in the directions but I ran into this error message when I tried to start it up.

Call to VidMessageSlotMap failed: Last=0xc000000d/87 (VERR_NEM_VM_CREATE_FAILED).

Googling the message, I followed several videos that were meant to solve the Issue to no avail. In my features I have checked Windows Hypervisor Platform and the Virtual Machine Platform on, and my PC doesn’t appear to have Hyper-V or Windows Sandbox as an option to uncheck. I also used this command in powershell as admin bcdedit /set hypervisorlaunchtype off. None of this has changed the error message.

Please help.


#2

I’ve finally solved it. If you are running Windows 10 Home on intel and you get that error you need to go in BIOS and disable VTb, run the virtual machine, error out, turn it back on and disable memory integrity, and then run the virtual machine again. Make sure to have anything that could possibly be associated with Virtual things disabled in features. Like Hypervisor platform ect.