Virtual Box installed but not working


#1

Hello good people :slight_smile:

I just started with the program so I’m the complete beginner but unfortunately I’m stuck in the installation process part :frowning: I followed the instructions about installation and I installed VirtualBox and Linux and I started it. While I was trying to enable the guest additions it didn’t accept the sudo /media/$USER/VBox*/VBoxLinux*.run command but I did the rest. I managed to get in the Virtual machine somehow and found the web browser but it was kind of confusing. Then I exit but when I wanted to get back in it says that Xubuntu is unavailable on the left side and this on the right side:

Cannot attach medium ‘C:\Program Files\Oracle\VirtualBox\VBoxGuestAdditions.iso’ {18aa0010-f8b2-4111-bc86-d8d5c48e4b48}: medium is already associated with the current state of machine uuid {b3cd6e3f-1661-4dd8-8c3c-2fada4a3939d}!.
Rezultat Kod:
VBOX_E_OBJECT_IN_USE (0x80BB000C)
Komponenta:
MediumWrap
Sučelje:
IMedium {ad47ad09-787b-44ab-b343-a082a3f2dfb1}

I was looking on the internet but I didnt found anything (also didn’t know what should I look for because I don’t know what went wrong or id I did something wrong :confused: )
I’, not sure what to do or there is something additional I should do but I don’t want to give up because I’m stuck in this part :frowning: Any advice would be nice, sorry for longer post :slight_smile:

Anđela


#2

Sounds like you need to unmount and then mount the drive again

https://forums.virtualbox.org/viewtopic.php?f=3&t=86939

These will hopefully point you in the right direction


#3

I’m having a similar issue. VM is installed, and I have Xubuntu-18.04.3-desktop-amd64 in the VM, but won’t start.
I tried orginally with xubuntu on laptop and it had the same issues. I now have xubuntu files on a usb drive still won’t do anything.

I followed some of the suggestions of turning off hyper-v but vm tells me it has to be on. I’ve got everything else set as should be.
I get this error message: Failed to open a session for the vm with these error codes:
Call to WHvSetupPartition failed: ERROR_SUCCESS (Last=0xc000000d/87) (VERR_NEM_VM_CREATE_FAILED).

Result Code:
E_FAIL (0x80004005)
Component:
ConsoleWrap
Interface:
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

I’ve googled and read thru a bunch of stuff, and tried the solutions, but nothing works.

Thanks


#4

Good day to you basically you can try to check your PC if ( Hyper V ) is installed the disabled it restart ur PC and reset the virtual machine
I believe that’s the only problem


#5

Do let me know if you were able to get a way out of this error. I’m facing the exact same ones @Andjela75


#6

Guys, have you tried solutions from virtualbox forum topic?
https://forums.virtualbox.org/viewtopic.php?f=1&t=86684&sid=fbd0a92b67153afbf5fe31fd52f3f113