Teething issues - tilde key

Hey guys, I’m still new to this and have a very odd problem already. Doing ‘command line basics’ and installed Linux mint with cinnamon to a VMBox environmnet on a surface pro 4.

The issue I have is when trying to create the test file I can’t navigate using the given instruction of cd ~/test to move to the test directory as the tilde key comes up as a forward slash. It works fine everywhere else. Is this due to my linux inexperience or something? I don’t get it.


Sounds like you’ve got the wrong keyboard setup.

Where are you based?

I am in the UK and I used the UK mirror to download the iso so didn’t realise it would be an issue.

Had a look and only the US keybaord available but it wont show me where things are on that. Any ideas. Sorry for being a noob.

You can go into settings and then keyboard layout and see what layout the keyboard is mapped to.

Sorry man I never touched an OS other than windows before. I sorted it now.


hey, im having the same problem! how did you sort it?