Step 4.5.1


#1

Hi,
On step 4.5.1 and having issues launching vscode. After typing code it opens up to blank untitled terminal. Have looked over other posts on the same steps and and not finding a solution. Any suggestions? Can I navigate to the gemfile in vscode manually?

Super noob here
thanks


#2

Hey,

I am stuck on the exact same thing. I thought I should reply so as to make it easier to follow the responses. This is what my terminal currently looks like:

And this is what my VSCode looks like:

I am not sure where I went wrong. As you can see I tried to troubleshoot a few times in the terminal but… it was unsuccessful.

Please help.


#3

Figured it out eventually… just had to open the appropriate folder where the project is saved within vscode. File path created in earlier steps and will look like below when opened


#4

Thanks you’re such a star!


#5

Hi @lisaxo and @Onetonetuna

the command is code . with the full stop which represents the current directory. Try that.


#6

Hi @CouchofTomato

Thanks for the reply, I am on Step 4.5.2. The instructions are as follows:

Step 4.5.2: Installing the Bundle
Next we need to install the bundle, this ensures that all of the required dependencies are satisfied. That is as simple as typing this:

bundle install --without production

This is the result I got when I ran the command in terminal:

How can I resolve this situation?


#7

You need to be in the app directory before writing that command. Currently you are in the system 32 folder which windows won’t let you write to. cd into the correct directory.


#8

Thanks