Ruby installation problem


#1

Hey, I have just joined your odin project.
Unfortunately I have some problems when I try to run

rails generate scaffold car make:string model:string year:integer

I get the following:

I have been trying to fix it and updated a lot of things ( was checking stackoverflow etc), but nothing really worked. So I’m stuck there, which is quite frustrating. Thanks for help

Steven


#2

What’s the output of echo $PATH


#3

gem install nokogiri -v 1.6.7


#4

that fixed it. thanks, but how come? I think I installed another version before, so it might not be compatible to previous versions?