[RoR] Blog App issue with Bootsnap (1.4.7)

I am starting the first Rails project (Blog App). I got stuck at the beginning because of an issue with Bootsnap. When I run bin/rails console, I have:

Running via Spring preloader in process 23280
Traceback (most recent call last):
/home/remi/.gem/ruby/2.7.0/gems/spring-2.1.0/lib/spring/application.rb:175:in `fork': Bootsnap::LoadPathCache::FallbackScan
	42: from -e:1:in `<main>'
	41: from /usr/lib/ruby/2.7.0/rubygems/core_ext/kernel_require.rb:72:in `require'
	40: from /usr/lib/ruby/2.7.0/rubygems/core_ext/kernel_require.rb:72:in `require'
	39: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:285:in `load'
	38: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:257:in `load_dependency'
	37: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:285:in `block in load'
	36: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:55:in `load'
	35: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:55:in `load'
	34: from /home/remi/web/the_odin_project/ruby_on_rails/blogger/bin/rails:9:in `<main>'
	33: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:291:in `require'
	32: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:257:in `load_dependency'
	31: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:291:in `block in require'
	30: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:31:in `require'
	29: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:22:in `require_with_bootsnap_lfi'
	28: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/loaded_features_index.rb:92:in `register'
	27: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:23:in `block in require_with_bootsnap_lfi'
	26: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:23:in `require'
	25: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/commands.rb:18:in `<main>'
	24: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/command.rb:44:in `invoke'
	23: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/command.rb:70:in `find_by_namespace'
	22: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/command/behavior.rb:79:in `lookup'
	21: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/command/behavior.rb:79:in `each'
	20: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/command/behavior.rb:80:in `block in lookup'
	19: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/command/behavior.rb:80:in `each'
	18: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/command/behavior.rb:84:in `block (2 levels) in lookup'
	17: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:291:in `require'
	16: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:257:in `load_dependency'
	15: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:291:in `block in require'
	14: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:31:in `require'
	13: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:22:in `require_with_bootsnap_lfi'
	12: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/loaded_features_index.rb:92:in `register'
	11: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:23:in `block in require_with_bootsnap_lfi'
	10: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:23:in `require'
	 9: from /home/remi/.gem/ruby/2.7.0/gems/railties-5.2.4.3/lib/rails/commands/console/console_command.rb:3:in `<main>'
	 8: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:291:in `require'
	 7: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:257:in `load_dependency'
	 6: from /home/remi/.gem/ruby/2.7.0/gems/activesupport-5.2.4.3/lib/active_support/dependencies.rb:291:in `block in require'
	 5: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:27:in `require'
	 4: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:41:in `rescue in require'
	 3: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:22:in `require_with_bootsnap_lfi'
	 2: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/loaded_features_index.rb:89:in `register'
	 1: from /home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:23:in `block in require_with_bootsnap_lfi'
/home/remi/.gem/ruby/2.7.0/gems/bootsnap-1.4.7/lib/bootsnap/load_path_cache/core_ext/kernel_require.rb:23:in `require': cannot load such file -- irb (LoadError)

So based on the last line, I guessed it’s an issue with the last Bootsnap version. I have the latest stable Rails 5x version branch release (5.2.4.3). It’s a little bit more recent than the one recommended in the curriculum (5.2.3). However, I had no issues when installing My First Rails App.