Problems installing Rails


#1

Hi all,

I am having a bit of problem installing rails from the command line. I used the gem install rails command, which seem to execute but when I then try to see the rails version rails -v
Or
rails new my_first_project I get an error message that says rails is not installed and to use sudo (I know, I know) to install it.

I am running Ruby 2.6.2 btw if that helps.


#2

Fixed!