No option to "Open terminal here" when right clicking on the CD icon on the VM Desktop

Got to step 12 of Installing and enabling guest additions but I’m stuck since the only options I get when I right click the folder are: Arrange items, Zoom in, Out, Normal size and Properties. No Open terminal here option

1 Like

i have the same problem, super frustrating .

I had this problem too. I manually changed the file directory of the terminal instead of ‘open terminal here’. To do this type cd /media/yourusername/VBox_GAs_6.1.10/ where you replace yourusername with your username. Then continue from step 13.