Installfest Error?


#1

Hello all, i just started the Linus Installfest and this is the output from the first command (Install packaged software and libraries). I’m not sure if its an error or not. Could someone take a look?


#2

Hey @Osrid,

What OS are you using? It looks like some of the packages fall under a different name and were handled correctly with the exception being libreadline6.

You could try sudo apt-get install libreadline since the dev package doesn’t include the 6 either. That seems to be the only package that had an issue.


#3

I am using Ubuntu 18.04. I continued with the install fest and was able to successfully create the test projects. Is it too late to try that line of code that you mentioned?


#4

Hi CouchofTomato,

I’m having the same issue as Osrid (also running Ubuntu 18.04). First, I installed the package with libreadline6 removed (successful), then I tried entering sudo apt-get install libreadline and got this result:

Any thoughts on how to resolve this issue?


#5

Hey @MomentMuse

I’ve had a google and for your release of Ubuntu it seems the libreadline-dev package is sufficient so you should be good to go.