I can't run Xubuntu VM

Hello all,
I just started The Odin Project and was installing Xubuntu onto my Windows 10 PC and everything was going fine until I tried to run it. This error came up and I can’t figure out what’s wrong with it. Something wrong with Xubuntu / VirtualBox version? Can my PC handle it?

Here’s the error:
Failed to open a session for the virtual machine Xubuntu.

Not in a hypervisor partition (HVP=0) (VERR_NEM_NOT_AVAILABLE).

VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

Apparently there’s something wrong with this setting aswell.
image

You will need to go into the bios and turn on VT-x

Googling this, brings up some good topics.

@I3uckwheat Thanks for your help. Only, When I try to turn on VT-x (PAE/NX) It won’t allow me because of an error with the settings. In Acceleration “Enable Nested Pegging” is on,image|291x127 but apparently “it is not supported by the host system. It should be dis-abled in order to start the virtual system” but when I try to dis-able it, The “Ok” button is greyed out and can’t be clicked. I tried to dis-able it at the start when I was setting Xubuntu up but nothing is working. Any ideas?

Unfortunately no, I don’t know enough about your system.