Greetings - This is Awesome


#1

Hello! I am a systems administrator that wants to learn web development. This spaces looks awesome – I look forward to learning with everyone.


#2

Welcome @stevecernak

Great to have you learning with us!


#3

I am unsure where I should post this, but the section on installing Ruby is out of date.

In the Linux installation section,

ruby 2.5.3p57 (2018-03-29 revision 63029) [x86_64-linux]

should be

ruby 2.5.3p105 (2018-10-18 revision 65156) [x86_64-linux]


#4

Thanks @stevecernak

I’ve submitted a PR to make it more generic which will be reviewed shortly.