GitHub security alerts re my_first_rails_app


#1

Hi,

I just received three emails from GitHub with the following subject line: [MrkH615/my_first_rails_app] One of your dependencies may have a security vulnerability

Is this something I need to be concerned about? I’m currently on the google-homepage project in Web Development 101 and have no idea how to fix any security issues in my_first_rails_app.

Thanks!


#2

same here


#3

I’m having this problem aswell.


#4

It just means one of the gems in your project needs updating. Clicking the security notice will tell you which one. It’s not a concern since these are just your own projects and not production applications but you can look into updating it if you want to stop the annoying warning messages every couple of months.


#5

Ok, thanks. That’s very reassuring